Official forum of the World Epic Spartaaaaa Tournament
 
HomeFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Anyone else experience this problem?

Go down 
AuthorMessage
Nevada11



Number of posts : 16
Age : 25
Registration date : 2009-02-05

Anyone else experience this problem? Empty
PostSubject: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitimeThu 19 Feb - 4:05

Since I haven't seen anyone mention it I let it go but now it's annoying the hell out of me

I have to keep constantly logging in about every page I hit on this forum. No matter how many times "I save my password", I still have to re log-in every page or so. I guess I'm the only one experiencing this? I think there's a problem with my account
Back to top Go down
View user profile
Autraya

Autraya

Number of posts : 64
Localisation : Australia
Registration date : 2009-02-04

Anyone else experience this problem? Empty
PostSubject: Re: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitimeThu 19 Feb - 5:15

It's fine for me I'm using IE and not firefox tho.
But I also have it set to not log me off.
What are your account settings? and have you tried clearing your internet temp history and cache (plus all cookies)?
Back to top Go down
View user profile http://www.valkyriestudios.org
Nevada11



Number of posts : 16
Age : 25
Registration date : 2009-02-05

Anyone else experience this problem? Empty
PostSubject: Re: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitimeThu 19 Feb - 6:20

I'm using Internet Explorer and I have my password saved on this forum. I've never cleared my temp history or anything of the sort for months.
Back to top Go down
View user profile
Vax

Vax

Number of posts : 11
Age : 23
Localisation : New York
Registration date : 2009-02-04

Anyone else experience this problem? Empty
PostSubject: Re: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitimeThu 19 Feb - 7:55

happens to me
Back to top Go down
View user profile
Kevmaster

Kevmaster

Number of posts : 12
Localisation : Naziland
Registration date : 2009-02-05

Anyone else experience this problem? Empty
PostSubject: Re: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitimeFri 20 Feb - 14:46

I use firefox and have no problems.
Back to top Go down
View user profile
Dn@

Dn@

Number of posts : 109
Age : 31
Localisation : Paris O:
Registration date : 2009-02-03

Anyone else experience this problem? Empty
PostSubject: Re: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitimeFri 20 Feb - 16:16

Kevmaster wrote:
I use firefox and have no problems.

x2 same with opera .. O:
Back to top Go down
View user profile http://souls-team.com
-Reda-

-Reda-

Number of posts : 9
Registration date : 2009-02-14

Anyone else experience this problem? Empty
PostSubject: Re: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitimeSat 21 Feb - 4:23

Dn@ wrote:
Kevmaster wrote:
I use firefox and have no problems.

x2 same with opera .. O:

x3 with Chrome
Back to top Go down
View user profile
Sponsored content




Anyone else experience this problem? Empty
PostSubject: Re: Anyone else experience this problem?   Anyone else experience this problem? I_icon_minitime

Back to top Go down
 
Anyone else experience this problem?
Back to top 
Page 1 of 1
 Similar topics
-
» Don Juan Rehearsal...What's really the problem here?
» Thuja occidentalis (northern white cedar) foliage problem/browning
» My MK 3 Bias problem...
» Ficus benjamin problem
» ST-70 Chassis Hum

Permissions in this forum:You cannot reply to topics in this forum
WEST :: Flood forum-
Jump to: